The long road to fixing our TAZ4 3D Printer

wpid-dsc_5215.jpg

Around the end of Februar 2016 prints with our trusty only 11 months old TAZ4 3D Printer started to fail. Specifically the extruder just stopped extruding mid-print, while everything else was working along as if nothing had happened.

After some investigation, we discovered the problem, the extruder stepper motor was getting waaayyy tooo hot. Each time, about 10 to 15 minutes into a print, the extruder/feed stepper would reach 91°C and just stop moving. As no more filament was being extruded, prints were getting ruined.

 

Fixing It – First Attempts

First I ran a print with the filament removed, the filament tension mount relaxed in order to reduce any resistance the stepper might encounter. Still it overheated. Obviously we tried attaching a heatsink, but of course that just bought a few extra minutes.

My first idea was to trim the micropotis on the controller board and reduce the motorcurrent. Alas, there were no potis to be found. Then equinox suggested it might be a mechanical problem since everything was working fine the last eleven months.

So we took the extruder apart twice. Second time around an hour later, we discovered that the M10 nut of the bolt conveying the filament which has the big cog on it’s other side, was way too tight. Presumably someone wanted to improve things by tightening the screw.
The result being, that the washer pressed on the bearing and put the brakes on the extruder motor.

Additionally I discovered that the screw afixing the steppershaft to the PLA cogwheel was loose. Possibly the hot motor softened the PLA enough for the shaft to slip through and cause the motor to turn by itself.

Sadly, none of these fixed solved our problem. Our NEMA17 still overheated, with 90°C being far outside it’s absolute maximum rating of 60°C (Specs) and even further away from the 42°C operating temperature reported on the internet.

Lesen Sie weitere The long road to fixing our TAZ4 3D Printer